BestNotes Status - Sending RCS Message with Automatic SMS/MMS Fallback – Incident details

Sending RCS Message with Automatic SMS/MMS Fallback

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

BestNotes Services

Operational from 2:17 PM to 2:17 PM, Degraded performance from 2:17 PM to 3:51 PM

Appointment Reminder Services

Operational from 2:17 PM to 2:17 PM, Degraded performance from 2:17 PM to 3:51 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved

  • Monitoring
    UTC
    Monitoring

    A fix has been implmented and we our now monitoring.

  • Identified
    UTC
    Identified

    The Twilio Programmable Messaging API is partially degraded starting from 04:56 PT. Customers sending an RCS message with automatic fallback to SMS/MMS may experience elevated levels of failures in message delivery. The root cause has been identified and oncall engineers are working on resolving the issue.