BestNotes Status - Some shared IP customers getting "no IPs are available for this account" when sending emails – Incident details

Some shared IP customers getting "no IPs are available for this account" when sending emails

Resolved
Operational
Started 2 days agoLasted about 2 hours

Affected

BestNotes Services

Operational from 1:40 AM to 2:06 AM, Degraded performance from 2:06 AM to 7:31 PM

Email Services

Operational from 1:40 AM to 2:06 AM, Degraded performance from 2:06 AM to 7:31 PM

Updates
  • Resolved
    UTC
    Resolved

    Our engineers have monitored the fix and confirmed the issue with shared Ips has been resolved. All services are now operating normally at this time.

  • Update
    UTC
    Update

    Our engineers are continuing to monitor the fix. Please note that email requests are now being delivered as expected for customers using shared IPs.We will provide another update in 4 hours or as soon as more information becomes available.

  • Monitoring
    UTC
    Monitoring

    Our engineers have identified the problem and implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.

  • Identified
    UTC
    Identified

    Our engineers have identified the issue and are working toward a fix. We will provide another update in an hour or as soon as more information becomes available.