BestNotes Status - Intermittent Login Issues with E-Prescribing Desktop (Rcopia) – Incident details

Intermittent Login Issues with E-Prescribing Desktop (Rcopia)

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

DrFirst ePrescribe (Classic edition)

Operational from 12:13 AM to 12:13 AM, Degraded performance from 12:13 AM to 2:25 AM, Operational from 2:25 AM to 2:37 AM

DrFirst → Electronic Prescribing for Controlled Substances (EPCS)

Operational from 12:13 AM to 12:19 AM, Degraded performance from 12:19 AM to 2:25 AM, Operational from 2:25 AM to 2:37 AM

DrFirst → ePrescribe Desktop (Rcopia)

Operational from 12:13 AM to 12:13 AM, Degraded performance from 12:13 AM to 2:25 AM, Operational from 2:25 AM to 2:37 AM

DrFirst → E-Prescribing Desktop (Rcopia) → E-Prescribing Desktop Region 1 (Rcopia)

Operational from 12:13 AM to 12:13 AM, Degraded performance from 12:13 AM to 2:25 AM, Operational from 2:25 AM to 2:37 AM

DrFirst → E-Prescribing Desktop (Rcopia) → E-Prescribing Desktop Region 3 (Rcopia)

Operational from 12:13 AM to 12:13 AM, Degraded performance from 12:13 AM to 2:25 AM, Operational from 2:25 AM to 2:37 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    The login issue affecting E-Prescribing Desktop (Rcopia) has been resolved. Some customers may still experience issues sending controlled substances electronically (EPCS) at this time. Our engineers are actively working to restore full functionality and will provide another update shortly.

  • Identified
    UTC
    Identified

    The login issue affecting E-Prescribing Desktop (Rcopia) has been resolved. Some customers may still experience issues sending controlled substances electronically (EPCS) at this time. Our engineers are actively working to restore full functionality and will provide another update shortly.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Investigating
    UTC
    Investigating

    Some customers may experience login issues with E-Prescribing Desktop (Rcopia) at this time. Our engineers are aware and working to resolve this as soon as possible.