BestNotes Status - Stage Upgrade - Outage – Incident details

Stage Upgrade - Outage

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

ScriptSure ePrescribe (Fresh edition)

Operational from 4:02 PM to 4:02 PM, Major outage from 4:02 PM to 4:07 PM, Operational from 4:07 PM to 5:01 PM

ScriptSure → ScriptSure Application

Operational from 4:02 PM to 4:02 PM, Major outage from 4:02 PM to 4:07 PM, Operational from 4:07 PM to 5:01 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Investigating
    UTC
    Investigating

    We will be performing a staging infrastructure upgrade on Tuesday, 2/17, from 8:00 AM to 12:00 PM. During this window, the staging environment will be unavailable, and there will be no access to the UI or APIs.

    We will work to complete the upgrade as efficiently as possible and minimize the duration of the outage.